Welcome Guest [Log In] [Register]
We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.

Why join MGSF?
  • MGSF is officially the internet's largest MGS discussion board. So, you can enjoy your time with an active community of dedicated MGS fans.
  • Want more than just MGS talk? MGSF has a huge off-topic section for Opinions, Sport, Music, Movies, and other video games!
  • Organizations! Create your own or join an existing one. Organizations are sub-communities of the forum designed so you can gather with your closest friends on the board.
  • Blog! As a member, you have the ability to create your own blog on the forum for other users and/or guests to read.
  • Our forum also has an Arts sections for you to express your creative side, as well as a Digital Art forum in the computer corner.
  • We also have a Kojima Productions forum for members who wish to discuss KP-related issues outside of MGS.
Join our community today!

If you are already a member, please log in to your account to access all of your features:

Username:   Password:
Add Reply
Monitor Issue; Having a problem with my monitor and need help.
Topic Started: Nov 19 2017, 11:41:51 PM (129 Views)
MrMachineHead
Member Avatar
I ain't even mad...Bro.

When gaming my monitor loses signal and it black screens yet I can still hear audio and even continue playing, if I alt tab out of the game then the screen comes back on.
It never black screens when doing anything else, I can use recording software and record guitar, browse facebook, watch videos and all sorts without it black screening.

I've got a GTX 1050ti, Athlon x4 860k. The GPU has HDMI and DVI however my monitor has just a VGA connection to which I have to have an adaptor for the DVI connection on the GPU.

I've tried connecting it via HDMI to another monitor and it works perfectly, not got another adaptor to try with my monitor or another VGA cable to swap out.

I'm at a total loss as to what might cause this because if it was a dodgy cable or anything it would do it constantly instead of just when games are on the screen?

Has anyone else experienced this? If so, what was the cause? How did you fix it?

Cheers!
Posted Image
www.soundcloud.com/mrmachinehead
Offline Profile Quote Post Goto Top
 
To4oo4
Member Avatar
Jail Guard
What operating system are you using? Does it only occur with a specific game?
~T2
Posted Image
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
DealsFor.me - The best sales, coupons, and discounts for you
« Previous Topic · The Computer Corner · Next Topic »
Add Reply

User Color Code
Admin Global Moderator Forum Moderator Member Validating Banned